Back to overview
Degraded

returning 403 — Cloudflare bot protection

Feb 12 at 10:09am CET
Affected services
ping api.piloty.fr

Resolved
Feb 12 at 12:01pm CET

We are adjusting Cloudflare so that these partner IPs are no longer blocked. Impact is limited to those specific partners; the rest of the API traffic is unaffected.

If you are still seeing 403 errors after we report this as resolved, please contact support so we can whitelist your IP if needed.

Created
Feb 12 at 10:09am CET

Our APIs (api.piloty.fr) are currently returning 403 errors for some or all requests. This started around 10:09 CET and is caused by Cloudflare bot protection rules being applied to these API subdomains.

This only affects partners whose IP addresses are currently classified as bots by Cloudflare.