Back to overview
Degraded

API Piloty - Creation Jobs

Jan 16 at 03:25pm CET
Affected services
ping api.piloty.fr

Resolved
Jan 16 at 05:29pm CET

The issue that temporarily prevented job posting creation via the Pilotier API has been resolved. The service is fully operational, and we are monitoring the system to ensure continued stability.

Created
Jan 16 at 03:25pm CET

A temporary issue has affected the Piloty API, preventing job postings from being created for a limited period of time. The issue is under investigation and a fix is being deployed.