Back to overview
Downtime

Heroku Provider - Access Services Down

Jun 10 at 03:42pm CEST
Affected services
Jobboard v2 - Piloty

Resolved
Jun 10 at 11:00pm CEST

Piloty’s job boards are now fully operational.

The issue with Heroku appears to be stable at the moment. We will continue to monitor the situation closely.

https://status.heroku.com/incidents/2822

Updated
Jun 10 at 07:50pm CEST

Heroku is still investigating and working to resolve an issue causing intermittent outages.

This has impacted our Jobboard service, with only 30% to 50% of visits successfully loading at certain points. However, the success rate is steadily improving.

We’ll continue to monitor the situation and provide updates as they become available.

https://status.heroku.com/incidents/2822

Updated
Jun 10 at 06:18pm CEST

After re-setting up our servers on Heroku, Jobboards servers are now back online.

We will continue to monitor Heroku’s status and will share an update as soon as they provide an official explanation of what happened.

Created
Jun 10 at 03:42pm CEST

Heroku down -> no ressource yet

twitter feed : https://x.com/search?q=Heroku%20down&src=typeahead_click